TutoBlog

5 marzo 2013

Logitech MX Revolution luz roja parpadeando

Filed under: General — joan16v @ 20:33
Tags: , , , ,

Si tienes un ratón Logitech MX Revolution Mouse, y cuando lo pones a cargar, sale una luz roja parpadeando, no tienes porqué alarmarte, se le ha descalibrado la batería.

Para arreglarlo, hay que quitarle 4 tornillos que hay en la parte de abajo, quitar la parte de arriba con cuidado y una vez abierto, desconectar la batería, esperar unos 10 segundos y volverla a conectar. Volvemos a atornillar los 4 tornillos que hemos quitado y voilá! Ya vuelve a cargar la batería como debe!

Si desistes y prefieres comprar el nuevo ratón Logitech MX Master en Amazon aquí tienes el enlace:

Logitech MX Master 2S – Ratón inalámbrico con Bluetooth para Mac y Windows, Grafito

Anuncios

5 comentarios »

  1. También una buena solución es comprar una batería nueva por ebay… yo lo hice y ya tengo el ratón funcionando correctamente. Por unos 10-12€ las venden, pero ojo! hay 2 modelos de baterías, abre tu mx revolution para averiguar cual es tu modelo.

    Comentario por joan16v — 29 octubre 2013 @ 9:10 | Responder

  2. Yo tengo otro problema, y es que ha dejado de funcionar sin más. El ratón carga bien, el USB lo reconoce bien windows y OS X, pero parece que no están emparejados.

    En la web de logitech hay una utilidad para intentar aparejarlos, pero no funciona y logitech no me da servicio ni solución alguna más que la comentada. ¿Alguna sugerencia antes de tirarlo?

    Comentario por Javier — 9 enero 2014 @ 18:00 | Responder

  3. ufff ni idea la verdad… tal vez probar a buscar en ebay/amazon/dealextreme el receptor usb? igual es muy barato y soluciona el problema simplemente comprando uno..

    Comentario por joan16v — 31 enero 2014 @ 9:04 | Responder

    • YA HE BUSCADO, PERO NO ENCUENTRO, PARECE QUE DEJARON DE VENDER PARTES HACE YA UNOS AÑOS. ES UNA LÁSTIMA CON LO BIEN QUE IBA EL RATÓN

      Comentario por Anónimo — 3 febrero 2014 @ 10:24 | Responder

  4. Mira yo tengo este maus y mi problema es que el boton de la isquierda tengo que oprimirlo muy fuerte para que responda me podrian dar alguna sugerencia para este problema por su atencion gracias

    Comentario por Enrique Ornelas Buendia — 20 octubre 2016 @ 16:49 | Responder


RSS feed for comments on this post. TrackBack URI

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión /  Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión /  Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión /  Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión /  Cambiar )

Conectando a %s

This site uses Akismet to reduce spam. Learn how your comment data is processed.

Crea un blog o un sitio web gratuitos con WordPress.com.

A %d blogueros les gusta esto: